http://www.politiker-stopp.de/gfx/politiker-stopp-print.png

Benjamin Schieder

[TECH] CARDDAV PLUGIN 0.4.0 FOR ROUNDCUBE 0.5.X AND 0.6.X

2011 June 30 | 3 comments

I just released version 0.4.0 of the carddav plugin for roundcube.

ChangeLog:

* check if PHP_VERSION >= 5.3.0 and display an error message in the preferences tab if too old.
This is because of https://bugs.php.net/bug.php?id=46035
* fix FS#14 - add function get_name
* fix FS#16 - do not use + for delimiters, but _ as rcm 0.6 will substitute + for _


Get the latest version, have a look at the bugtracker, join the mailinglist or check out the subversion repository.

EOF

Category: blog

Tags: Tech carddav roundcube


3 Comments

From: Rahul
2011-07-07 14:34:52 +0200

Why don't you consider adding this plugin to http://trac.roundcube.net/wiki/Plugin_Repository? That way more people will be aware of this plugin.

From: blindcoder
2011-07-07 14:41:35 +0200

Good idea, I'll do that right away ;-)

From: Mimoza
2011-11-22 11:16:20 +0100

Hi !
Here the french traduction for your plugin(v0.6) :
$labels['cd_title'] = 'CardDAV';
$labels['cd_use_carddav'] = 'Activer CardDAV-Addressbook';
$labels['cd_username'] = 'Identifiant';
$labels['cd_password'] = 'Mot de passe';
$labels['cd_url'] = 'URL';
$labels['cd_lax_resource_checking'] = 'Vérification des ressources laxiste. Activez cette option si votre agenda n'apparait pas.';
$labels['cd_php_too_old'] = 'Votre version de PHP est trop veille! Merci de la mettre à jour avec la version 5.3.0 au minimum! Vous avez la version suivante d'installé:';

Post a comment

All comments are held for moderation; basic HTML formatting is accepted.

Name: (required)
E-mail: (required, not published)
Website: (optional)
Comment: